Page 1 of 1

cdi 605 Video Cartridge

Posted: Thu Aug 31, 2006 10:03 am
by rivermatty
HI, does anyone know where you can get a video cartridge for the 605t or if the 22ER9141 cartridge can be used without its housing?

Posted: Thu Aug 31, 2006 5:22 pm
by cdifan
Unfortunately, you need special DVC ROMs to use a "standard" cartridge with a 605; just stripping the housing is not enough.

Older 605 players may also need a physical connector change, where one of the "extension board" connections is exchanged for a DVC connector.

You used to be able to order these "DVC compatibility kits" from Philips, but that is probably no longer the case...

Posted: Thu Aug 31, 2006 5:33 pm
by rivermatty
cdifan, Thanks for your reply, saved me from buying another cartridge. Shame though as this 605t is a great machine, just bought it on Ebay and it even smells new.

If Phillips still sell DVC compatibility kits I expect they would want a lot more than the price of the player.

Posted: Wed Feb 28, 2007 8:44 pm
by henrik51
You have a 605T? Do you have the floppy boot disc for it?

I've got a 605T that arrived with no boot disk, and have been unsuccessful in using the serial cable trick to make one. I get most of the way through the instructions and the command to extract the ramdisk just throws me wierd error #s that I don't find any docs on anywhere.

Posted: Thu Mar 01, 2007 10:37 pm
by cdifan
Which weird error #s do you get?

Posted: Fri Mar 02, 2007 12:11 am
by henrik51
From my last attempt:

Anyway, I'm following the instructions I got from cdifan, and I've gotten the stub loader up and running. So, now I have a file os9sys.dsk in the ramdisk (/r768), and a formatted DD floppy in /d0.


Now, the instructions say to type: copy /r768 /d0@
And I get: copy: can't open '/r768' - Error #000:214

I tried: copy /r768/os9sys.dsk /d0@
And I get: copy: "/d0@" already exists. Error #000:218

I tried: copy /r768/os9sys.dsk /d0@ -r
And I get: copy: can't access '/d0@' - Error #000:214

Anyone here with any OS-9 experience have a clue as to what the right command is to write the disk image to a floppy?

Posted: Fri Mar 02, 2007 8:57 am
by cdifan
The meaning of the errors is as follows:

000:214 (CD-RTOS) (E$FNA) File not accessible.
000:218 (CD-RTOS) (E$CEF) Tried to create a file that already exists.

But the command you are using IS the right one for putting an image on a disc...